SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
N900 & email isues with update PR 1.2

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Friday, 28.May.2010 02:48    Post subject: N900 & email isues with update PR 1.2   Reply with quote   

has anyone else noticed that the signiture is now messed up with the email?


my signiture used to look like:

ceroberts75
company name
email
phone

sent from my nokia n900.


and i have reset it and tried redoing it, but now, when i send email, the signiture looks like this on an email:

_
ceroberts75 company name email phones sent from my nokia n900




also,


when i type parts of an email or name like PR 1.1, ie - ceroberts75, it used to automatically pull that contact for that email...it was matching the first part of an email address (it didnt match the names entered to contacts, but i found that to work) now it is not working.

same goes for a contact name that ie- "joe blow jb" and if in the address bar i type jb, "no contact found"

:/
Back to top
dannycamps
Site supporter
Site supporter



Joined: 07 Jul 2003

Posts: 644

Thanks received:
86 in 57 posts
Thanks given: 9

Location: Northeast, USA
Phone: Nokia 9000i, Nokia 9290, Nokia 9500, Nokia E90, Nokia N900, Nokia E7, Nokia Lumia 920, Nokia Lumia 1520

PostPosted: Friday, 28.May.2010 05:04    Post subject:   Reply with quote   

For the email sig issue, try using HTML code like this (not sure if it will make a difference):

ceroberts75<br>
company name<br>
email<br>
phone
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Friday, 28.May.2010 07:30    Post subject:   Reply with quote   

awesome.

that did it.


thanks. wouldnt have known or thought to do that.
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29451

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Friday, 28.May.2010 19:17    Post subject:   Reply with quote   

After the upgrade the device doesn't correctly notify me about new emails. For instance, I get five emails and it only notifies me about one. I'm not sure if it's the email client itself or maybe the new email widget. I have just disabled the widget - let's see if it makes any difference.
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Friday, 28.May.2010 19:28    Post subject:   Reply with quote   

i noticed that if you have it locked, and the email and sms and missed calls go through...that if you tap the power button to slide-to-unlock, there is now notifications there that say how many of each you have.


as i am using 6 email addresses on this device, with it updating every15 minutes, seems my device is constantly plinging at me. so i will have to pay attention and see if i am having the same as you michal.

i too have the widget working right now. i noticed that it shows you all the email that are new in that widget, per account. if you have more then 3 accounts listed, then it updates per the one with the most at the top.
Back to top
Dr. Nitun
Site supporter
Site supporter



Joined: 19 May 2006

Posts: 551

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Atlanta, Georgia U.S.A.
Phone: Nokia Lumia 900, iPhone 4s, Blackberry Torch (ugh), Nokia N900, Nokia E71, Nokia N96, Nokia E90, Sony Ericsson P990i, Nokia 9300i, and Nokia 9300

PostPosted: Friday, 28.May.2010 21:00    Post subject:   Reply with quote   

Hello,

I read that the email widget is flawed at the moment. If this is true then hopefully a quick fix will be sent to the repository.
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Friday, 28.May.2010 21:09    Post subject:   Reply with quote   

i have read that there have been issues, but i have not had any.
Back to top
dannycamps
Site supporter
Site supporter



Joined: 07 Jul 2003

Posts: 644

Thanks received:
86 in 57 posts
Thanks given: 9

Location: Northeast, USA
Phone: Nokia 9000i, Nokia 9290, Nokia 9500, Nokia E90, Nokia N900, Nokia E7, Nokia Lumia 920, Nokia Lumia 1520

PostPosted: Friday, 28.May.2010 22:03    Post subject:   Reply with quote   

Email widget FTW!

It works well and is a great addition. The conversations widget was broken but that has since been corrected as well.
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29451

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Saturday, 29.May.2010 00:02    Post subject:   Reply with quote   

I don't know what's going on. I've never had such problems in the past.

It's not that the device only notifies me about selected emails. It's that it only DOWNLOADS selected emails Rolling Eyes

I've just checked email on my phone: 1 new email. Then I started Outlook on my laptop, with the same email accounts configured: 7 new emails.

WTF? Rolling Eyes
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Saturday, 29.May.2010 00:04    Post subject:   Reply with quote   

wierd.

other then the signiture issue, it seems that my n900 gets my email fastert then my desktop.
Shocked
Back to top
Raubtier_Wien
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 01 Jun 2010

Posts: 6

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: n95

PostPosted: Tuesday, 01.Jun.2010 16:34    Post subject:   Reply with quote   

michael jerz or any other pro, can someone help?no one could help us so far, i/we have the following problem:

i have gmail configured on the n900 directly...the emails only arrive upon pressing "send/receive messages" or if i am on the web, otherwise the client seemingly is unable to create an internet connection, get the mail and close the internet connection again.

i even got rid off the widget, deleted the account and set the account up again, i also played with the refresh times, nothing works...

is it this bug: https://bugs.maemo.org/show_bug.cgi?id=6898 ???
Back to top
aidey6
Forum Regular
Forum Regular



Joined: 14 Jun 2003

Posts: 79

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Warrington,UK
Phone: N85, N900, HTC Desire HD

PostPosted: Wednesday, 02.Jun.2010 17:33    Post subject:   Reply with quote   

I also have problems receiving email since the update, I do not have the email widget running. Even if I select send/receive, I still do not get the emails that I know that i've been sent....

Not much of an improvement if cannot get things like this right and now that Maemo is winding down and Nokia are looking towards Meego and Symbian 3 onwards, I don't hold out much hope of this getting fixed soon either...

I am beginning to wonder why Nokia developed and released this phone, if they were not going to give it the attention it deserved... Rolling Eyes
Back to top
Raubtier_Wien
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 01 Jun 2010

Posts: 6

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: n95

PostPosted: Wednesday, 02.Jun.2010 21:56    Post subject:   Reply with quote   

please vote for the bug:

https://bugs.maemo.org/show_bug.cgi?id=10504
Back to top
Raubtier_Wien
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 01 Jun 2010

Posts: 6

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: n95

PostPosted: Friday, 04.Jun.2010 02:33    Post subject:   Reply with quote   

ok folks, apparently its not a bug, its a feature Confused

unlike omweather the client is not supposed to establish an internet connection by itself!

the way i solved the problem is by putting the automatic connect to my provider and establishing a constant internet connection. to avoid battery issues i have downloaded the 2g/3g app and set it to 2g. when i surf the weg i simply swith to 3g.

i really would wish that nokia would have granted us the option of the client behaving like omweather which is far more efficient.
Back to top
BentL
MODERATOR
MODERATOR

Please add your avatar!

Joined: 24 Oct 2002

Posts: 18634

Thanks received:
482 in 354 posts
Thanks given: 114

Location: Norway
Phone: N9, N900, E90, 9300i, 9300, 9210

PostPosted: Friday, 04.Jun.2010 08:30    Post subject:   Reply with quote   

I read somewhere that people from Nokia have stated that the N900 is supposed to be an always-on device. That means that some applications assume that an Internet connection already exists.

Raubtier_Wien wrote:
i have gmail configured on the n900 directly...the emails only arrive upon pressing "send/receive messages" or if i am on the web, otherwise the client seemingly is unable to create an internet connection, get the mail and close the internet connection again.

The email client in the N900 does not support the IMAP IDLE command, so it cannot update emails by itself.

--
Bent Laursen
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Offline Update to new MAEMO ? mbzadegan Maemo 5 Fremantle 4 Sunday, 23.Jun.2013 12:54 View latest post
No new posts Switching from N900 to a new Android phone ABCDKE Maemo 5 Fremantle 3 Saturday, 25.May.2013 14:51 View latest post
No new posts opera 12.10.16 on my N900 ok but ... jose6a Maemo 5 Fremantle 0 Monday, 22.Apr.2013 00:08 View latest post
No new posts Dalvik´s VM Myriad Alien Dalvik for Maemo (N900) Michal Jerz Maemo 5 Fremantle 1 Wednesday, 12.Dec.2012 22:15 View latest post
No new posts Install MeeGo on N900 madunix Maemo 5 Fremantle 3 Monday, 07.May.2012 18:46 View latest post
No new posts N900 motherboard jstallard Maemo 5 Fremantle 2 Wednesday, 18.Apr.2012 14:01 View latest post
No new posts the micro usb port came off my n900 ! stubble Maemo 5 Fremantle 12 Monday, 19.Dec.2011 22:51 View latest post
No new posts Run N9 applications on N900 with Nemo Michal Jerz Maemo 5 Fremantle 6 Monday, 21.Nov.2011 23:39 View latest post
No new posts New Maemo 5 system update version 21.2011.38-1Tmaemo1 Michal Jerz Maemo 5 Fremantle 10 Sunday, 20.Nov.2011 18:21 View latest post
No new posts Problem with dialog boxes - N900 margme Maemo 5 Fremantle 2 Thursday, 06.Oct.2011 21:43 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved