SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Sim Error

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Tuesday, 26.Oct.2010 22:40    Post subject: Sim Error   Reply with quote   

for some reason, as of last week, one of my n900's is getting a sim error where it looses coverage and then just shows the sim with a line through it.


software has not changed on the phone before it happened

-i got a new sim card for it, but still the same
-i just flashed with flasher the new os, but the same is happening.


any ideas what could cause this or how to fix it?

or

should it be sent in?
Back to top
BentL
MODERATOR
MODERATOR

Please add your avatar!

Joined: 24 Oct 2002

Posts: 18634

Thanks received:
482 in 354 posts
Thanks given: 114

Location: Norway
Phone: N9, N900, E90, 9300i, 9300, 9210

PostPosted: Wednesday, 27.Oct.2010 09:11    Post subject:   Reply with quote   

It could be something hardware releated. Maybe the pins in the SIM card slot don't all have proper contact with the SIM card. You could try to clean the pins or very carefully bend the pins a bit. I don't know if there is easy access to the pins to do this.

--
Bent Laursen
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Friday, 29.Oct.2010 18:23    Post subject:   Reply with quote   

i ended up sending it in to nokia a couple of days ago. hope to have a new handset returned by tues. :/

just had another one that had a bum eMMC too. it just went in yesterday.
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Sunday, 31.Oct.2010 06:21    Post subject:   Reply with quote   

so, i should have this unit back on monday.


they "repaired" my unit and sent it back.


i have looked at that board and know that they could not have replaced anything there. they better not have just tried to put a sim in and then cleaned the contacts and because it worked, sent it back...however, i will not be suprised if it has the same issue and has to go back. the problem was intermitten and if they just did a quick troubleshoot to duplicate the issue, it likely seemed fine to thier non-technical support. :/
Back to top
jcompagner
Forum Elder
Forum Elder

Please add your avatar!

Joined: 15 Jul 2004

Posts: 420

Thanks received:
0 in 0 posts
Thanks given: 0

Location: NL
Phone: P800, 9300, E90

PostPosted: Sunday, 31.Oct.2010 12:11    Post subject:   Reply with quote   

i have had this error popup every now and then from the beginning
I also got it returned once when i really couldnt get it back
Most off the time a reboot is fine, other times i have to really take the battery out (and for a while?) to get it working
One time all that was still not working and i send it in. Got my same phone back but i guess completely cleaned flashed. But it now and then still pops up

Now when i have 1.3 and in install now the power kernel i never get a sim connection at all anymore and i have to revert to stock kernel..
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Device Storage full error reallifealways Maemo 5 Fremantle 1 Saturday, 18.Aug.2012 16:59 View latest post
No new posts User Data Full Error on n900 ceroberts75 Maemo 5 Fremantle 4 Monday, 03.Oct.2011 16:58 View latest post
No new posts Internal Error. Application 'Web' closed anrydisappear Maemo 5 Fremantle 2 Monday, 05.Sep.2011 12:47 View latest post
No new posts Copying SMS messages from SIM card Michal Jerz Maemo 5 Fremantle 5 Sunday, 13.Mar.2011 19:07 View latest post
No new posts Time error in Nokia Messaging Dr. Nitun Maemo 5 Fremantle 0 Friday, 10.Sep.2010 02:02 View latest post
No new posts help with error in packages ceroberts75 Maemo 5 Fremantle 3 Wednesday, 04.Aug.2010 23:00 View latest post
No new posts N900 internal error madunix Maemo 5 Fremantle 7 Friday, 16.Jul.2010 14:23 View latest post
No new posts error with updatin pkg ceroberts75 Maemo 5 Fremantle 3 Tuesday, 13.Jul.2010 01:57 View latest post
No new posts N900 calendar error ceroberts75 Maemo 5 Fremantle 2 Friday, 29.Jan.2010 23:04 View latest post
No new posts SIM manager FranzDages Maemo 5 Fremantle 1 Tuesday, 26.Jan.2010 01:44 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved