SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
help on my 5530xmusic

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 5th Edition (Symbian ^1)
View previous topic :: View next topic  
Author Message
redyuri
My first post!
My first post!

Please add your avatar!

Joined: 20 Jun 2014

Posts: 1

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: nokia 5530xpressmusic,nokia E65

PostPosted: Wednesday, 25.Jun.2014 18:24    Post subject: help on my 5530xmusic   Reply with quote   

everytime i install an application theres nothing registered on my application log even its sucessfully installed and theres nothing appears on my application...please help.
Back to top
traxx
Site supporter
Site supporter

Please add your avatar!

Joined: 06 Apr 2014

Posts: 169

Thanks received:
2 in 2 posts
Thanks given: 3


Phone: Nokia N8, Blackberry Z10

PostPosted: Wednesday, 02.Jul.2014 17:12    Post subject:   Reply with quote   

You have to explain more about description about the problem you have.Does this happen to all apps you try to install or it only happen to specific apps?.
Back to top
dhavaljain
My first post!
My first post!

Please add your avatar!

Joined: 08 Jan 2017

Posts: 1

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: Micromax canvas 5

PostPosted: Sunday, 08.Jan.2017 18:57    Post subject:   Reply with quote   

i had a mobile N70 which have symbian os.

Dhaval jain
Back to top
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 40

Thanks received:
2 in 2 posts
Thanks given: 25

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Sunday, 08.Jan.2017 23:12    Post subject:   Reply with quote   

Wait, so you can install an app, but it doesn't appear in the log?
Or it shows that it had installed succestfully, but doesn't show up in the menu?
You're hard to understand. :]
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 5th Edition (Symbian ^1) All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic


Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved