SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Nokia N95 wont start

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 3rd Edition
View previous topic :: View next topic  
Author Message
Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Friday, 11.May.2007 19:44    Post subject: Nokia N95 wont start   Reply with quote   

Please, anyone give me some help. I was charging my phone when I noticed that it had hang. So I took out the battery and put it back in. But the phone was starting up the display right away. But it just hangs there, white with the Nokia logo, and then goes black again, and then white, and so on. I cant do anything at all. I just had it for about two weeks, and now this. Is there something that I can do?
Back to top
My-Symbian
Sponsored links













PostPosted: Friday, 11.May.2007 19:44    Post subject: Sponsored links      

Back to top
Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Friday, 11.May.2007 20:54    Post subject:   Reply with quote   

Comon, please someone. Need help here
Back to top
Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Friday, 11.May.2007 22:31    Post subject:   Reply with quote   

Hey, 71 views and no answer. Please
Back to top
miritufa
Forum Regular
Forum Regular

Please add your avatar!

Joined: 12 Dec 2004

Posts: 82

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Tirana, ALBANIA
Phone: Nokia E71

PostPosted: Friday, 11.May.2007 22:48    Post subject:   Reply with quote   

Hi,

If it hangs in white background with Nokia logo, probably the system is damaged.

You don't have the possibility to restore to factory settings using *#7370# neither trying to re-flash it with Nokia Updater.

The only solution will probably be to send it to Nokia Sevice Center so that they can flash it using the cables that go under the battery.

It's better for you to send it there.

Good luck
Back to top
My-Symbian
Sponsored links













PostPosted:     Post subject: Sponsored links      

Back to top
BentL
MODERATOR
MODERATOR

Please add your avatar!

Joined: 24 Oct 2002

Posts: 18421

Thanks received:
433 in 312 posts
Thanks given: 93

Location: Norway
Phone: N9, N900, E90, 9300i, 9300, 9210

PostPosted: Saturday, 12.May.2007 00:05    Post subject:   Reply with quote   

You could take a look at How to reformat S60 smartphone if it cannot boot the system.

--
Bent Laursen
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 28729

Thanks received:
939 in 580 posts
Thanks given: 259

Location: Poland
Phone: Jolla, BB Z10, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920 :-)

PostPosted: Saturday, 12.May.2007 00:45    Post subject:   Reply with quote   

Quote:

Hey, 71 views and no answer. Please

Why don't you just check our FAQ or use this site's Search funtion to immediately find the solution yourself instead of wasting so much time on waiting for someone to repeat what's already been posted so many times?

http://my-symbian.com/s60v3/faq/showquestion.php?faq=1&fldAuto=6

Quote:

The only solution will probably be to send it to Nokia Sevice Center so that they can flash it using the cables that go under the battery.

That's not correct. See the link above.
Back to top
Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Saturday, 12.May.2007 09:05    Post subject:   Reply with quote   

But my problem is that as soon as I put back the battery the display turns on and goes white and you can see the Nokia logo. And it just stands there, cant do anything at all. The phone will not stay of with be battery in
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 28729

Thanks received:
939 in 580 posts
Thanks given: 259

Location: Poland
Phone: Jolla, BB Z10, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920 :-)

PostPosted: Sunday, 13.May.2007 01:27    Post subject:   Reply with quote   

Quote:

But my problem is that as soon as I put back the battery the display turns on and goes white and you can see the Nokia logo. And it just stands there, cant do anything at all. The phone will not stay of with be battery in

Try reconnecting the battery WHILE pressing the format keys.
Back to top





Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Sunday, 13.May.2007 09:42    Post subject:   Reply with quote   

Hi Michal. I have tried everything now, and nothing works Sad . But the most strange part is that no one else has had this problem. I meen, it just cant be me, can it? I have search all over the internet and on several forum but no luck Question
Back to top
lanbrown
Forum Veteran
Forum Veteran

Please add your avatar!

Joined: 01 Oct 2003

Posts: 2489

Thanks received:
0 in 0 posts
Thanks given: 0

Location: US
Phone: E90, E72, E61, 6682, 3660

PostPosted: Sunday, 13.May.2007 09:59    Post subject:   Reply with quote   

1) It's a new phone to the market.
2) Not all owners post on the Internet.
3) You got a faulty unit.
Back to top
music
Forum Senior
Forum Senior



Joined: 11 Jan 2004

Posts: 772

Thanks received:
1 in 1 posts
Thanks given: 0

Location: London UK.
Phone: E90, 9500, iphone, TyTn, Psion 5mx with DTMF tones!

PostPosted: Sunday, 13.May.2007 10:50    Post subject:   Reply with quote   

If you have tried everything the answer that will solve all your problems.....is...take the unit back!

I know it feels frustrating as you want to play with your new phone, but since it will hold all your information you might as well return for a stable unit that wont wipe all your data or explode or whatever. I feel the frustration.
Back to top
cheetah2k
Forum Elder
Forum Elder



Joined: 02 Apr 2007

Posts: 660

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Macau & Hong Kong
Phone: E90 (Mocca) + 8Gb SDHC & iPhone 16Gb

PostPosted: Monday, 14.May.2007 03:13    Post subject:   Reply with quote   

lanbrown wrote:
1) It's a new phone to the market.
2) Not all owners post on the Internet.
3) You got a faulty unit.


Bingo

This is just like my "purple flash across the screen when auto-focus while taking photos".

Take it back man. Its faulty
Back to top
Tail
Forum Regular
Forum Regular



Joined: 12 Dec 2006

Posts: 298

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: SE P1i

PostPosted: Friday, 18.May.2007 09:38    Post subject:   Reply with quote   

Ok, just to sum thing up. I've got a new phone now (Plum, before I had the Sand). They couldnt fix it, there was something that got burned in it (Dont know what). So, a little bit happy that I got a new phone
Back to top





cheetah2k
Forum Elder
Forum Elder



Joined: 02 Apr 2007

Posts: 660

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Macau & Hong Kong
Phone: E90 (Mocca) + 8Gb SDHC & iPhone 16Gb

PostPosted: Saturday, 19.May.2007 14:11    Post subject:   Reply with quote   

Hmmmm, to be honest, its interesting to me (as i have both colour phones) the quality of the Sand just isnt as good as the Plum. After battling with my Sand N95 for a little bit (first replacement screen due to power surges, then the new LCD as it started fading, or getting dark at the bottom) I have received a new Sand colour Nokia today, and the quality is so much better... I have a feeling that the 1st batch of the Sand coloured phones were a little dodgy..... Confused

For the record, my plum coloured one hasnt missed a beat, and its already been dropped a couple of times (still without scratches thank god)...
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 3rd Edition All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Nokia Maps data manual download N10 Symbian OS S60 3rd Edition 0 Wednesday, 09.Jul.2014 14:50 View latest post
No new posts Nokia (Ovi) Store Backup N10 Symbian OS S60 3rd Edition 0 Wednesday, 09.Jul.2014 14:07 View latest post
No new posts How to Recover my Messages from my Nokia 6220 classic ?? Gracepwter Symbian OS S60 3rd Edition 1 Tuesday, 03.Dec.2013 09:46 View latest post
No new posts nokia e 61 battery points kdinuk Symbian OS S60 3rd Edition 1 Friday, 20.Sep.2013 19:34 View latest post
No new posts Skype on Nokia N82 klikolino Symbian OS S60 3rd Edition 2 Tuesday, 14.Feb.2012 22:39 View latest post
No new posts Unable to upgrade to latest firmware on UK T-Mobile N95 GeoffC Symbian OS S60 3rd Edition 2 Monday, 18.Jul.2011 11:10 View latest post
No new posts Nokia Ovi Suite - can't connect to the Internet Northern Symbian OS S60 3rd Edition 2 Monday, 16.May.2011 22:59 View latest post
No new posts How to set up Email in S60v3/5/^3 and bypass the Nokia Messa ceroberts75 Symbian OS S60 3rd Edition 0 Saturday, 19.Mar.2011 22:22 View latest post
No new posts any flash player for nokia n82 angel92 Symbian OS S60 3rd Edition 2 Friday, 18.Mar.2011 19:59 View latest post
No new posts Nokia Software Updater for Mac BentL Symbian OS S60 3rd Edition 2 Wednesday, 16.Mar.2011 16:57 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved