SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
E90 firmware thread (old)

Go to page  
Previous  1, 2, 3 ... , 112, 113, 114  Next

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 3rd Edition Communicators
View previous topic :: View next topic  
Author Message
lanbrown
Forum Veteran
Forum Veteran

Please add your avatar!

Joined: 01 Oct 2003

Posts: 2489

Thanks received:
0 in 0 posts
Thanks given: 0

Location: US
Phone: E90, E72, E61, 6682, 3660

PostPosted: Saturday, 17.May.2008 02:11    Post subject:   Reply with quote   

Nixy Digitale wrote:
I want the new firmware so bad, but I have to wait until BlackBerry Connect updates, or the program will be rendered useless for me.


A version of BBC for the .73 firmware exists and is available from Nokia. You can read about it in this thread.
Back to top
mjlaris
Site supporter
Site supporter



Joined: 25 May 2006

Posts: 918

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Dallas, TX USA
Phone: Nokia E60, E62, E71, E72, E75, E90, N810

PostPosted: Saturday, 17.May.2008 02:27    Post subject:   Reply with quote   

Last Friday my E90 became so unstable I could no longer use it; it would crash, reboot, and crash again before it finished booting. After talking to lanbrown I decided not to install the new firmware so I reformatted my E90 but it started the same thing a day later. Therefore, I took a chance and installed the new firmware and so far everything is working fine. It's been almost a week and it has not crashed once nor have I had any other problems. The browser is working fine, also with no crashes and it works great with videos.

Mark
Back to top
lanbrown
Forum Veteran
Forum Veteran

Please add your avatar!

Joined: 01 Oct 2003

Posts: 2489

Thanks received:
0 in 0 posts
Thanks given: 0

Location: US
Phone: E90, E72, E61, 6682, 3660

PostPosted: Saturday, 17.May.2008 02:38    Post subject:   Reply with quote   

The instabilty issue is getting exposure inside Nokia USA right now. What the fix will be is unknown right now. At least the .73 firmware works for you.
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Saturday, 17.May.2008 04:42    Post subject:   Reply with quote   

you know, i am getting used to the new.73 version.

it is much faster and after another clean boot, has actually had a way more stable internet browser.


but i really have problems with the "best" products still and await for them to release an update that will work. they are aware of the issue and should have one out soon.


and wayfinder 7 and wayfinder 8 are absolutely useless on this new firmware.

back and forth with the email. wayfinder is the best nav system i have used. but it does not work with the .73!

they need to figure it out, but thier customer service closes at 8am my time and the email thing is about a 24 hour lag time.

so what would be a 5 minute conversation is 7 days long. Rolling Eyes
Back to top
mjlaris
Site supporter
Site supporter



Joined: 25 May 2006

Posts: 918

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Dallas, TX USA
Phone: Nokia E60, E62, E71, E72, E75, E90, N810

PostPosted: Saturday, 17.May.2008 07:35    Post subject:   Reply with quote   

ceroberts75, I have Wayfinder 7 installed on my E90 with the .73 firmware and although I have only used it a couple of times, it seems to be working fine. I have however notices a few other things. First, I cannot seem to install my previously purchased QuickOffice upgrade. Also, while not a bug, the way the speed dial works is different. Under the old firmware, you could specify if you wanted to make a cell call or a VoIP call by simply specifying a mobile or VoIP phone number in the speed dial. However, under the new firmware, it makes calls based upon your default setting. That is, if you have VoIP calling set as your default call type, then using the speed dial makes a VoIP call. This is the way the E51 that I tested for WOM World recently worked as well. Too bad as I liked the old way better. Other than that, I have not noticed anything else, yet.

Mark
Back to top
ceroberts75
Site supporter
Site supporter



Joined: 11 Nov 2006

Posts: 2523

Thanks received:
79 in 45 posts
Thanks given: 40

Location: USA
Phone: n9, n900, e90, 5800, e71-1, 9500, 7710, 2660

PostPosted: Saturday, 17.May.2008 07:42    Post subject:   Reply with quote   

funny, i was warned about quick office 5.0 and .73.


my .73 works just fine, but those products i listed do not.


there is definately some inconsistancy that is occuring with this firmware. not with just 1 unit, but many on this .73. and oddly, they are not the same issues.


surely we did not all come up with them ourselves!

Wink
Back to top
ph
Site supporter
Site supporter



Joined: 31 Oct 2003

Posts: 3844

Thanks received:
7 in 7 posts
Thanks given: 6

Location: Warsaw, Poland
Phone: Currently: Nokia Lumia 930, previously: iPhone 5, Samsung Galaxy S2 & 3, iPhone 4, iPhone 3GS, Omnia HD, SE P1i, K750i, Nokia E71, HTC Pro, Nokia E90, P900, P910i, P990i

PostPosted: Saturday, 17.May.2008 08:47    Post subject:   Reply with quote   

This is an argument to to upgrade at all if some important apps become useless, imho.
Back to top
azraeil
Forum Regular
Forum Regular

Please add your avatar!

Joined: 30 May 2005

Posts: 372

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: N8

PostPosted: Saturday, 17.May.2008 19:44    Post subject:   Reply with quote   

Had my first crash of the new firmware (after about a month from my upgrade) yesterday. Happened when I was crossing the causeway from Bahrain to Saudi and I did not want to roam anymore as I was already in Saudi. Made a call to my wife and 2 seconds after hanging up, received a call from a friend, the phone re-starts. I suspect it has something to do with the roaming feature or a conflict between the Bahrain side still trying to maintain a roaming connection etc. Anyway, one crash after 1 month is much better than 7.40 Smile

All my software works though (I'm using the QO that comes with the firmware), Best profiles works and Garmin Mobile XT works fine as well.
Back to top
mjlaris
Site supporter
Site supporter



Joined: 25 May 2006

Posts: 918

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Dallas, TX USA
Phone: Nokia E60, E62, E71, E72, E75, E90, N810

PostPosted: Saturday, 17.May.2008 19:57    Post subject:   Reply with quote   

azraeil, the QO that came with the .73 firmware works on my E90 as well but I have been unable to upgrade to QO 5. However, this is only a minor inconvenience as the QO that comes with the firmware works fine and I have very few Office 2007 files.

Mark
Back to top
azraeil
Forum Regular
Forum Regular

Please add your avatar!

Joined: 30 May 2005

Posts: 372

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: N8

PostPosted: Sunday, 18.May.2008 07:13    Post subject:   Reply with quote   

Is it a QuickManager upgrade issue or do you have a sis file that refuses to install? I tried to use QuickManager and found that it refuses to connect to the server if I'm using a wifi connection. I was able to connect when I switch to using my 3G connection (seems that QuickManager wanted to know where you're coming from so that it can charge you using your local currency)
Back to top
BentL
MODERATOR
MODERATOR

Please add your avatar!

Joined: 24 Oct 2002

Posts: 18634

Thanks received:
482 in 354 posts
Thanks given: 114

Location: Norway
Phone: N9, N900, E90, 9300i, 9300, 9210

PostPosted: Wednesday, 21.May.2008 12:26    Post subject:   Reply with quote   

The E90 firmware thread has been split. Firmware 210.34.75 is been discussed in the new E90 firmware thread for firmware version 210.34.75.

This thread is now only for firmware versions before firmware version 210.34.75.

--
Bent Laursen
Back to top
mjlaris
Site supporter
Site supporter



Joined: 25 May 2006

Posts: 918

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Dallas, TX USA
Phone: Nokia E60, E62, E71, E72, E75, E90, N810

PostPosted: Wednesday, 21.May.2008 23:11    Post subject:   Reply with quote   

azraeil wrote:
Is it a QuickManager upgrade issue or do you have a sis file that refuses to install? I tried to use QuickManager and found that it refuses to connect to the server if I'm using a wifi connection. I was able to connect when I switch to using my 3G connection (seems that QuickManager wanted to know where you're coming from so that it can charge you using your local currency)


I was finally able to get QO 5.0 to install. I downloaded the sis file again and it worked. I still think that there is an issue with QO 4.5 but as I'm on the 5.0 version, I don't care. Thanks for your help.

Mark
Back to top
timozzx
My first post!
My first post!

Please add your avatar!

Joined: 16 Sep 2005

Posts: 1

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: Nokia 9300i

PostPosted: Wednesday, 25.Jun.2008 10:11    Post subject:   Reply with quote   

could any one tells me how to make a hard reset or format my nokia e90?! I Love You
Back to top
BentL
MODERATOR
MODERATOR

Please add your avatar!

Joined: 24 Oct 2002

Posts: 18634

Thanks received:
482 in 354 posts
Thanks given: 114

Location: Norway
Phone: N9, N900, E90, 9300i, 9300, 9210

PostPosted: Wednesday, 25.Jun.2008 11:02    Post subject:   Reply with quote   

Please see How to reformat S60 phones using a code.

--
Bent Laursen
Back to top
Nin
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 17 Mar 2009

Posts: 3

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: Nokia E90

PostPosted: Tuesday, 17.Mar.2009 17:13    Post subject: Firmware update failure.   Reply with quote   

Hello everyone,

It is possible that my awnser is on these 170 pages, but I hope you will forgive me to ask my question -- probably again.

Well, I fully charged my Nokia E90 before beginning to make a firmware update with NSU program. Connection in China is slow and the firmware download taken about 1.30 hour.

After that, installation began. I lost USB connection several times (using a Mac, PC suite is on a virtual machine, Parallels), and I think I lost about 1 hour more.

The cellphone finally shutdown (battery ?), making the firmware installation failing. I can't turn on my cellphone anymore. Nothing appears on the screen, looks like it is dead. No "nokia screen" like a lot of people I read on Internet.

I charged my phone, but I did't know if that was working without firmware, so I bought an universal battery charger (easy in China...) and charged it fully.

Do you know any tricks to make it working again? I hope you will not say "Nokia care is your friend" too fast, because I move from a country to another every month... But if there's no way, I will stop my researches and find another solution.

Thanks

Alan
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS S60 3rd Edition Communicators All times are GMT + 2 Hours

Go to page  
Previous  1, 2, 3 ... , 112, 113, 114  Next
Page 113 of 114

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts E90 Psion 5MX type device (similar) music Symbian OS S60 3rd Edition Communicators 0 Sunday, 02.Apr.2017 14:23 View latest post
No new posts Nokia E90 SMS alert 2010Paul Symbian OS S60 3rd Edition Communicators 3 Saturday, 27.Dec.2014 09:23 View latest post
No new posts Disabling internet when travelling abroad on the E90 Bliblii Symbian OS S60 3rd Edition Communicators 4 Saturday, 02.Aug.2014 09:09 View latest post
No new posts E90 help!!!! ans3288 Symbian OS S60 3rd Edition Communicators 1 Friday, 06.Jan.2012 15:14 View latest post
No new posts Firmware update? Simon Templar Symbian OS S60 3rd Edition Communicators 6 Tuesday, 16.Aug.2011 03:18 View latest post
No new posts The Nokia e90... Simon Templar Symbian OS S60 3rd Edition Communicators 8 Sunday, 14.Aug.2011 05:00 View latest post
No new posts Fast switch language on E90 TLIMON Symbian OS S60 3rd Edition Communicators 0 Wednesday, 11.May.2011 00:17 View latest post
No new posts Suggestions? E90 outer display light but blank JohnAx Symbian OS S60 3rd Edition Communicators 2 Friday, 08.Apr.2011 11:33 View latest post
No new posts The final E90 Communicator version...? RoninV Symbian OS S60 3rd Edition Communicators 9 Friday, 11.Feb.2011 04:41 View latest post
No new posts Mobbler/Last.FM/E90 Woes jakfish Symbian OS S60 3rd Edition Communicators 4 Wednesday, 22.Dec.2010 22:09 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved