SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
N900 periodically refreshing / restarting and no frontcamera

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
normedia1
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 15 Dec 2009

Posts: 8

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: n76 AND n95-8GB AND 5800xpress music

PostPosted: Wednesday, 23.Dec.2009 04:57    Post subject: N900 periodically refreshing / restarting and no frontcamera   Reply with quote   

Anyone have this problem? It doesnt power off just kinda reboots. If so is it a hardware or software issue?

Also how do you activate the front facing camera? I was Skyping and also using Google VOIP and there was no video at all. Am I doing something wrong? Thanks a bunch,.
Back to top
khak
Forum Regular
Forum Regular



Joined: 13 Jan 2006

Posts: 175

Thanks received:
6 in 4 posts
Thanks given: 1

Location: Poland
Phone: N 6630 Treo750v N800, N810, E90, N82, N86, Iphone 3GS, iphone4, N900

PostPosted: Wednesday, 23.Dec.2009 15:04    Post subject:   Reply with quote   

This is hardware issue. Send it back , exchange for new one.
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29451

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Wednesday, 23.Dec.2009 17:49    Post subject:   Reply with quote   

It must be a hardware issue. None of the THREE N900s I've used so far had any reboot problems or actually any stability problems.

Regarding the front camera, at the moment it is not used by any built-in application. Hopefully this will change soon...
Back to top
im92109210
Site supporter
Site supporter



Joined: 03 Mar 2003

Posts: 1365

Thanks received:
3 in 3 posts
Thanks given: 12

Location: United Arab Emirates , Dubai
Phone: E90 Black, 5800, N97, N97 Mini, N900

PostPosted: Wednesday, 23.Dec.2009 23:17    Post subject:   Reply with quote   

I would like to point out, if you use the application "Mirror" you can see the front camera and I really hope that is not how the images will look because it is "terrible!" and a weird line in the 1/3 of the right.
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29451

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Thursday, 24.Dec.2009 11:58    Post subject:   Reply with quote   

Quote:

I would like to point out, if you use the application "Mirror" you can see the front camera and I really hope that is not how the images will look because it is "terrible!" and a weird line in the 1/3 of the right.

The front facing camera is of VGA resolution. Its main purpose is to be used for video calls (support for which is supposed to be added by one of future firmware updates) using even lower resolution of CIF or something like that.

The Mirror application uses full screen (i.e. 800x480 / WVGA) to show the video from the front facing camera, which means that it resizes the picture quite seriously beyond front camera's normal resolution. And this is what's causing such an awful quality.

In video calls' CIF (or so, don't remember) resolution, the picture will appear much nicer.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Switching from N900 to a new Android phone ABCDKE Maemo 5 Fremantle 3 Saturday, 25.May.2013 14:51 View latest post
No new posts opera 12.10.16 on my N900 ok but ... jose6a Maemo 5 Fremantle 0 Monday, 22.Apr.2013 00:08 View latest post
No new posts Dalvik´s VM Myriad Alien Dalvik for Maemo (N900) Michal Jerz Maemo 5 Fremantle 1 Wednesday, 12.Dec.2012 22:15 View latest post
No new posts Install MeeGo on N900 madunix Maemo 5 Fremantle 3 Monday, 07.May.2012 18:46 View latest post
No new posts N900 motherboard jstallard Maemo 5 Fremantle 2 Wednesday, 18.Apr.2012 14:01 View latest post
No new posts the micro usb port came off my n900 ! stubble Maemo 5 Fremantle 12 Monday, 19.Dec.2011 22:51 View latest post
No new posts Run N9 applications on N900 with Nemo Michal Jerz Maemo 5 Fremantle 6 Monday, 21.Nov.2011 23:39 View latest post
No new posts Problem with dialog boxes - N900 margme Maemo 5 Fremantle 2 Thursday, 06.Oct.2011 21:43 View latest post
No new posts User Data Full Error on n900 ceroberts75 Maemo 5 Fremantle 4 Monday, 03.Oct.2011 16:58 View latest post
No new posts OpenXCom WIP port for N900, (X-Com) Remake ronen1kr Maemo 5 Fremantle 0 Sunday, 11.Sep.2011 15:24 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved