SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
action manager daemon problem

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
Fw190
Forum Regular
Forum Regular

Please add your avatar!

Joined: 12 Oct 2009

Posts: 86

Thanks received:
4 in 2 posts
Thanks given: 1


Phone: N900

PostPosted: Friday, 05.Feb.2010 10:53    Post subject: action manager daemon problem   Reply with quote   

After installation ter is no icon in the apps menu or in the settings menu. What should I do to fix it?
Back to top
benladene
Forum Regular
Forum Regular

Please add your avatar!

Joined: 09 Jun 2006

Posts: 71

Thanks received:
0 in 0 posts
Thanks given: 1


Phone: N80

PostPosted: Friday, 05.Feb.2010 10:56    Post subject:   Reply with quote   

Look over http://maemobriefs.blogspot.com/2010/01/actionmanager-select-action-to -system.html maybe it will help you...

It's said :

Quote:
Currently it does pause the mediaplayer when disconnecting the headphone and start playing again when connected like (in one way) headphoned somehow. And there's no UI at the moment for the current release Wink
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29451

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Friday, 05.Feb.2010 18:30    Post subject:   Reply with quote   

Action Manager now consists of two separate packages: Action Manager and Action Manager Daemon. Have you installed both? I haven't checked it yet but I suppose that the new package provides some GUI and lets you customize some options.
Back to top
Fw190
Forum Regular
Forum Regular

Please add your avatar!

Joined: 12 Oct 2009

Posts: 86

Thanks received:
4 in 2 posts
Thanks given: 1


Phone: N900

PostPosted: Sunday, 07.Feb.2010 13:13    Post subject:   Reply with quote   

I had some serious problems with installing aps. many times I've been missing some libraries. So with one specific app Robn1 told me to download it using apt get in x term. This worked and the with an other app I too had some missing libraries so I again downloaded it via apt get and now everything is ok. I can install all apps Smile
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Camera Problem ABCDKE Maemo 5 Fremantle 1 Sunday, 18.Aug.2013 18:32 View latest post
No new posts Problem with dialog boxes - N900 margme Maemo 5 Fremantle 2 Thursday, 06.Oct.2011 21:43 View latest post
No new posts problem installing and uninstalling in my n900 ricardo8 Maemo 5 Fremantle 2 Friday, 12.Aug.2011 19:27 View latest post
No new posts -free- U-Done Todo Manager (Lite) #N900 #Maemo U-Done Maemo 5 Fremantle 0 Monday, 04.Jul.2011 13:23 View latest post
No new posts restarting browser daemon anrydisappear Maemo 5 Fremantle 5 Friday, 13.May.2011 11:10 View latest post
No new posts WebOS Manager Fiery Phoenix Maemo 5 Fremantle 0 Tuesday, 12.Apr.2011 11:14 View latest post
No new posts Problem with BT headshet BH-105 johnaroc Maemo 5 Fremantle 1 Friday, 11.Feb.2011 01:43 View latest post
No new posts Problem with Loading Maemo after uninstalling NITDROID s.khiwani84 Maemo 5 Fremantle 2 Saturday, 01.Jan.2011 17:32 View latest post
No new posts tv plug problem eric37200 Maemo 5 Fremantle 0 Monday, 01.Nov.2010 17:06 View latest post
No new posts Ringtone problem after 1.3 installation A77ALiSTiC Maemo 5 Fremantle 2 Tuesday, 26.Oct.2010 23:46 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved