SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Switching Off Problem with N900 Mameo 5 Device

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
s.khiwani84
Forum Regular
Forum Regular

Please add your avatar!

Joined: 18 Jul 2010

Posts: 88

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: N 900

PostPosted: Sunday, 17.Oct.2010 08:53    Post subject: Switching Off Problem with N900 Mameo 5 Device   Reply with quote   

Hi All,

I'm facing a new problem with my N900 device. Its about Switch off problem.

Today morning I attached charger to my phone to get it charged and the same time I started my Wi-Fi connection to access the internet, even I then when I open the slide of the phone.. It seems a serious problem for me...

I removed the charger after some time.. and went out n seem my phone in switched off after trying 4-5 times it gets started. Dont know wht was this I m confused.

After some time, I again connected with charger and started downloading songs .. IT was working perfectly fine but when i removed charger its again gets switched off. again a big ? came in mind wht is this.

I m running with PR 1.2 Global firmware with overclocking with 900 MHz

Please tell me wht is this issue why its getting switched off.

Regards

Sahil Khiwani
Back to top
dannycamps
Site supporter
Site supporter



Joined: 07 Jul 2003

Posts: 644

Thanks received:
86 in 57 posts
Thanks given: 9

Location: Northeast, USA
Phone: Nokia 9000i, Nokia 9290, Nokia 9500, Nokia E90, Nokia N900, Nokia E7, Nokia Lumia 920, Nokia Lumia 1520

PostPosted: Sunday, 17.Oct.2010 15:53    Post subject:   Reply with quote   

Perhaps the battery is no longer working properly?
Back to top
s.khiwani84
Forum Regular
Forum Regular

Please add your avatar!

Joined: 18 Jul 2010

Posts: 88

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: N 900

PostPosted: Sunday, 17.Oct.2010 16:54    Post subject:   Reply with quote   

dannycamps wrote:
Perhaps the battery is no longer working properly?


may be this can be another reason. I have also done flashing the firmware will opting the hardreset option using the instructions from www.theunlockr.com

still the problem is coming time to time..

Regards

Sahil K
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Camera Problem ABCDKE Maemo 5 Fremantle 1 Sunday, 18.Aug.2013 18:32 View latest post
No new posts Switching from N900 to a new Android phone ABCDKE Maemo 5 Fremantle 3 Saturday, 25.May.2013 14:51 View latest post
No new posts opera 12.10.16 on my N900 ok but ... jose6a Maemo 5 Fremantle 0 Monday, 22.Apr.2013 00:08 View latest post
No new posts Dalvik´s VM Myriad Alien Dalvik for Maemo (N900) Michal Jerz Maemo 5 Fremantle 1 Wednesday, 12.Dec.2012 22:15 View latest post
No new posts Device Storage full error reallifealways Maemo 5 Fremantle 1 Saturday, 18.Aug.2012 16:59 View latest post
No new posts Install MeeGo on N900 madunix Maemo 5 Fremantle 3 Monday, 07.May.2012 18:46 View latest post
No new posts N900 motherboard jstallard Maemo 5 Fremantle 2 Wednesday, 18.Apr.2012 14:01 View latest post
No new posts the micro usb port came off my n900 ! stubble Maemo 5 Fremantle 12 Monday, 19.Dec.2011 22:51 View latest post
No new posts Run N9 applications on N900 with Nemo Michal Jerz Maemo 5 Fremantle 6 Monday, 21.Nov.2011 23:39 View latest post
No new posts Problem with dialog boxes - N900 margme Maemo 5 Fremantle 2 Thursday, 06.Oct.2011 21:43 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved