SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo-
MEEGO  SECTION
-My-MeeGo-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Default app for document opening

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
Woj2007
Site supporter
Site supporter



Joined: 16 Oct 2007

Posts: 476

Thanks received:
40 in 30 posts
Thanks given: 50

Location: Poland
Phone: iPhone 5s, Nokia 808

PostPosted: Monday, 18.Oct.2010 15:50    Post subject: Default app for document opening   Reply with quote   

Hi,

some time ago when I clicked on mail attachements it automatically opened it in docs to go.

Now when I open attachement it says "file not supported". So I have to save the file and open file manager. then clicking on the file it asks me which app to open it with.

How can I set an app to automatically open the office files?

I have docs to go, abiword, gnumeric and freoffice installed. Maybe there's a conflict somewhere?
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29469

Thanks received:
1098 in 699 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Monday, 18.Oct.2010 16:45    Post subject:   Reply with quote   

Try reinstalling DocsToGo and it should re-set the file associations.

You should also be able to do it manually using this tool:

DBUS Switchboard

which allows associating MIME types / extensions with installed programs.
Back to top
Woj2007
Site supporter
Site supporter



Joined: 16 Oct 2007

Posts: 476

Thanks received:
40 in 30 posts
Thanks given: 50

Location: Poland
Phone: iPhone 5s, Nokia 808

PostPosted: Monday, 18.Oct.2010 21:48    Post subject:   Reply with quote   

That's great, thank you Michał!
Back to top
Liquid_Li0n
Forum Regular
Forum Regular



Joined: 09 Nov 2007

Posts: 65

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: Nokia N900 | Nokia E90 | Nokia E50

PostPosted: Monday, 01.Nov.2010 00:29    Post subject:   Reply with quote   

I read in the comments that someone has the same issue as I:

quote:
i cannot open the app config page like shown in the above image. the icon in the menu loads up an empty app titled "dbus switchboard config" and keeps loading for a couple of seconds then closes..
end Quote

do you have any idea what it could be or why it works on your N900 pr1.3?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Is it possible to make a flash file into an app ? evileyesick Maemo 5 Fremantle 2 Tuesday, 06.Sep.2011 03:27 View latest post
No new posts Default camera folder kinggo Maemo 5 Fremantle 8 Monday, 04.Apr.2011 23:42 View latest post
No new posts change your default search in microb ceroberts75 Maemo 5 Fremantle 1 Thursday, 24.Feb.2011 02:50 View latest post
No new posts App Manager updating is too slow... ajack Maemo 5 Fremantle 2 Wednesday, 13.Oct.2010 05:11 View latest post
No new posts false application updates in app manager stubble Maemo 5 Fremantle 1 Thursday, 30.Sep.2010 00:50 View latest post
No new posts telephone app too slow and sometimes unresponsive ! stubble Maemo 5 Fremantle 4 Saturday, 11.Sep.2010 07:03 View latest post
No new posts Not enough space in app.install memory roferofe Maemo 5 Fremantle 30 Friday, 09.Jul.2010 10:57 View latest post
No new posts Porting EPOC32 App to Maemo 5 Gulfv Maemo 5 Fremantle 3 Tuesday, 01.Jun.2010 18:37 View latest post
No new posts email app terrible or is it just me? paddycochrane Maemo 5 Fremantle 20 Friday, 16.Apr.2010 00:35 View latest post
No new posts n900 slows down alot and hangs when using the IM app paddycochrane Maemo 5 Fremantle 1 Sunday, 07.Mar.2010 13:33 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved