SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Camera application does not launch

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
Dr. Nitun
Site supporter
Site supporter



Joined: 19 May 2006

Posts: 551

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Atlanta, Georgia U.S.A.
Phone: Nokia Lumia 900, iPhone 4s, Blackberry Torch (ugh), Nokia N900, Nokia E71, Nokia N96, Nokia E90, Sony Ericsson P990i, Nokia 9300i, and Nokia 9300

PostPosted: Monday, 22.Nov.2010 05:23    Post subject: Camera application does not launch   Reply with quote   

Hello,

My camera application is acting strange lately. Whenever I want to snap a picture, I just open my lens cover and the camera application loads automatically. Now, whenever I open the lens cover, the camera application loads to the point where the app is actaully open with a screenshot visible but then it closes itself and returns me to the multi-task screen with the message: "Operation failed".

I rebotted numerous times. I looked at my software and even uninstalled "Flashlight" (even though I never used it before but it was the only software I could think of associated with the lens cover). I have the apps "FCamera" and "BlessN900" installed but have not used them in quite sometime.

Must I reflash everything here or ....??
Back to top
Michal Jerz
Admin/Founder/Owner
Admin/Founder/Owner



Joined: 01 Sep 1999

Posts: 29434

Thanks received:
1096 in 698 posts
Thanks given: 286

Location: Poland
Phone: Jolla, BB Z10, BB Passport, N950, N900, N8, Nexus 4 (Ubuntu Touch), Lumia 920

PostPosted: Monday, 22.Nov.2010 11:45    Post subject:   Reply with quote   

Uninstall FCam drivers and FCamera, reboot the phone and check if the standard camera starts working. If so, try reinstalling FCamera (which will also reinstall FCam drivers) and check again if the standard Camera app still works.
Back to top
Dr. Nitun
Site supporter
Site supporter



Joined: 19 May 2006

Posts: 551

Thanks received:
0 in 0 posts
Thanks given: 0

Location: Atlanta, Georgia U.S.A.
Phone: Nokia Lumia 900, iPhone 4s, Blackberry Torch (ugh), Nokia N900, Nokia E71, Nokia N96, Nokia E90, Sony Ericsson P990i, Nokia 9300i, and Nokia 9300

PostPosted: Tuesday, 23.Nov.2010 22:26    Post subject:   Reply with quote   

Michal,

It did the job...thanks!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Camera Problem ABCDKE Maemo 5 Fremantle 1 Sunday, 18.Aug.2013 18:32 View latest post
No new posts Not enough Memory to Open Application v-9anuch Maemo 5 Fremantle 1 Saturday, 28.Apr.2012 16:50 View latest post
No new posts Internal Error. Application 'Web' closed anrydisappear Maemo 5 Fremantle 2 Monday, 05.Sep.2011 12:47 View latest post
No new posts ip camera application ceroberts75 Maemo 5 Fremantle 1 Friday, 12.Aug.2011 04:20 View latest post
No new posts application: squeezeplay on maemo Casanunda Maemo 5 Fremantle 0 Friday, 06.May.2011 00:18 View latest post
No new posts Can not delete application anrydisappear Maemo 5 Fremantle 8 Friday, 15.Apr.2011 23:15 View latest post
No new posts Default camera folder kinggo Maemo 5 Fremantle 8 Monday, 04.Apr.2011 23:42 View latest post
No new posts false application updates in app manager stubble Maemo 5 Fremantle 1 Thursday, 30.Sep.2010 00:50 View latest post
No new posts Problems with Application Manager oldmate Maemo 5 Fremantle 2 Sunday, 05.Sep.2010 10:16 View latest post
No new posts FIFA World Cup 2010 Mobile Application BentL Maemo 5 Fremantle 7 Monday, 07.Jun.2010 14:28 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved