SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
Camera Problem

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle
View previous topic :: View next topic  
Author Message
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 42

Thanks received:
2 in 2 posts
Thanks given: 26

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Sunday, 18.Aug.2013 18:32    Post subject: Camera Problem   Reply with quote   

I installed Power kernel by the maemo.org instructions, aebooted and camera(stock and BlessN900) isn't working! I entered "apt-get install fcam-drivers" and it said "installation succestful" but still, no camera!
Back to top
reivaz
Site supporter
Site supporter

Please add your avatar!

Joined: 04 Apr 2006

Posts: 117

Thanks received:
4 in 4 posts
Thanks given: 3


Phone: S80

PostPosted: Monday, 02.Sep.2013 18:47    Post subject:   Reply with quote   

which power kernel did you install?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Maemo 5 Fremantle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Problem with dialog boxes - N900 margme Maemo 5 Fremantle 2 Thursday, 06.Oct.2011 21:43 View latest post
No new posts problem installing and uninstalling in my n900 ricardo8 Maemo 5 Fremantle 2 Friday, 12.Aug.2011 19:27 View latest post
No new posts ip camera application ceroberts75 Maemo 5 Fremantle 1 Friday, 12.Aug.2011 04:20 View latest post
No new posts Default camera folder kinggo Maemo 5 Fremantle 8 Monday, 04.Apr.2011 23:42 View latest post
No new posts Problem with BT headshet BH-105 johnaroc Maemo 5 Fremantle 1 Friday, 11.Feb.2011 01:43 View latest post
No new posts Problem with Loading Maemo after uninstalling NITDROID s.khiwani84 Maemo 5 Fremantle 2 Saturday, 01.Jan.2011 17:32 View latest post
No new posts Camera application does not launch Dr. Nitun Maemo 5 Fremantle 2 Monday, 22.Nov.2010 05:23 View latest post
No new posts tv plug problem eric37200 Maemo 5 Fremantle 0 Monday, 01.Nov.2010 17:06 View latest post
No new posts Ringtone problem after 1.3 installation A77ALiSTiC Maemo 5 Fremantle 2 Tuesday, 26.Oct.2010 23:46 View latest post
No new posts Switching Off Problem with N900 Mameo 5 Device s.khiwani84 Maemo 5 Fremantle 2 Sunday, 17.Oct.2010 08:53 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved